Squirry - SPIP 1.92 - Site de tests Version php utilisée actuellement : 5.6.31 Squirry - SPIP 1.92 - Site de tests Version php utilisée actuellement : 5.6.31
spip192.jermer.fr
Accueil du site > Outils > Hébergement 1and1 et Spip : You are *required* to use the date.timezone (...)
Version php utilisée actuellement : 5.6.31

Hébergement 1and1 et Spip : You are *required* to use the date.timezone setting

mardi 30 septembre 2014


Si votre site vous abreuve à pleines pages de :

Strict Standards : date() : It is not safe to rely on the system’s timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected ’Europe/Berlin’ for ’CEST/2.0/DST’ instead in

il vous faut dans config/mes_options.php écrire :

date_default_timezone_set('Europe/Berlin');

par exemple et recalculer vos pages ou vider le cache.



Suivre la vie du site RSS 2.0 | Plan du site | Espace privé | SPIP

34 plugins actifs avec Spip 1.9.2o [19288]

En utilisant ce site, vous acceptez l’utilisation de cookies à des fins de personnalisation du contenu.


 
2014-09-30 14:24:34