Squirry - SPIP 1.92 - Site de tests Version php utilisée actuellement : 5.6.31 Squirry - SPIP 1.92 - Site de tests Version php utilisée actuellement : 5.6.31
spip192.jermer.fr
Accueil du site > Outils > Migration Spip 1.92 -> Spip 2.010 et spiplistes
Version php utilisée actuellement : 5.6.31

Migration Spip 1.92 -> Spip 2.010 et spiplistes

dimanche 3 janvier 2010


Le passage de Spip 1.92 à Spip 2.010 conjointement avec le passage du plugin spip-listes 1.92 à spip-listes 1.93 (2.0132-33569 ) peut présenter quelques désagréments.

  • . message d’erreur suivant : Warning : uniqid() expects at least 1 parameter, 0 given in .../ecrire/inc/distant.php on line 265
  • aucun courrier n’est envoyé

Le premier point peut-être corrigé de deux manières :

    • apporter le patch suivant http://trac.rezo.net/trac/spip/changeset/14709/branches/spip-2.0
    • forcer l’exécution de php5 au lieu du php4. Pour celà voir les pages dédiées de son hébergeur

Une fois ceci fait on constate un fonctionnement bizarre lors de l’envoi : la meleuse tourne en rond en affichant par exemple pour l’envoi de test à une adresse envoi en cours 323/1

La procédure à appliquer est alors la suivante :
- vider la base spip-listes (la liste des abonnés n’est pas concernée) [1] : pour cela, Gestion des plugins -> spip-listes -> icone représentant un paquet ouvert (supprime les données et désactive le plugin)
- réinstaller le plugin et l’activer

Tout devrait être rentré dans l’ordre. Il reste néanmoins à recréer ses listes de diffusions.

Notes

[1] ->recommandation : préalablement à la suppression des données, exporter ces listes de diffusion



Suivre la vie du site RSS 2.0 | Plan du site | Espace privé | SPIP

34 plugins actifs avec Spip 1.9.2o [19288]

En utilisant ce site, vous acceptez l’utilisation de cookies à des fins de personnalisation du contenu.


 
2010-01-03 21:37:06